<!doctype html><html lang="en"><head><link rel="stylesheet" href="https://www.truckeesun.com/wp-content/cache/min/1/0c34a8cbd6711740ad81525eacee7b68.css" data-minify="1" /><html lang="en-US"><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="robots" content="noodp"/><link rel="profile" href="http://gmpg.org/xfn/11"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <link rel="shortcut icon" href="https://www.truckeesun.com/wp-content/themes/truckee-sun-theme/assets/img/favicon.ico"/><link rel="apple-touch-icon" href="https://www.truckeesun.com/wp-content/themes/truckee-sun-theme/assets/img/apple-touch-icon-144.png" /><meta name="apple-mobile-web-app-title" content="SierraSun.com"/><link rel='dns-prefetch' href='//www.lightboxcdn.com' /><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//chartbeat.com' /><link rel='dns-prefetch' href='//quantserve.com' /><link rel="alternate" type="application/rss+xml" title="Truckee Sun &raquo; Feed" href="https://www.truckeesun.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Truckee Sun &raquo; Comments Feed" href="https://www.truckeesun.com/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://www.truckeesun.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style> <script type='text/javascript' src='https://www.truckeesun.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/jquery-f13c4917be315f5efff3550544fb2531.js' data-minify="1"></script> <script type='text/javascript'>(function(p,u,s,h){
              p._pcq=p._pcq||[];
              p._pcq.push(['_currentTime',Date.now()]);
              s=u.createElement('script');
              s.type='text/javascript';
              s.async=true;
              s.src='https://cdn.pushcrew.com/js/e1d46c16d91182e74959031d47791e86.js';
              h=u.getElementsByTagName('script')[0];
              h.parentNode.insertBefore(s,h);
          })(window,document);</script> <script type='text/javascript' src='https://www.truckeesun.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-header-91f20478662e5c4505673cda55fe3e19.js' data-minify="1"></script> <script type='text/javascript' src='https://www.truckeesun.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria-11cb913be14f21a59cc7db0f62795af4.js' data-minify="1"></script> <script type='text/javascript' src='https://content.jwplatform.com/libraries/WkEz3PWo.js?ver=1.0'></script> <link rel='https://api.w.org/' href='https://www.truckeesun.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.truckeesun.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.truckeesun.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Lady Wolverines fall in doubleheader at Dayton' href='https://www.truckeesun.com/news/sports/lady-wolverines-fall-in-doubleheader-action-at-dayton/' /><link rel='next' title='No sign of missing Bear Valley skier' href='https://www.truckeesun.com/news/no-sign-of-missing-bear-valley-skier/' /><link rel="canonical" href="https://www.truckeesun.com/news/driving-in-snow-10-tips-for-safely-navigating-winter-roads/" /><link rel='shortlink' href='https://www.truckeesun.com/?p=117089' /><link rel="alternate" type="application/json+oembed" href="https://www.truckeesun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.truckeesun.com%2Fnews%2Fdriving-in-snow-10-tips-for-safely-navigating-winter-roads%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.truckeesun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.truckeesun.com%2Fnews%2Fdriving-in-snow-10-tips-for-safely-navigating-winter-roads%2F&#038;format=xml" /><meta property="tout:article:id" content=""/><meta property="tout:article:author" content="Tahoe Daily Tribune"/><meta property="tout:article:pubdate" content="2018-03-20T10:24:26+00:00"/> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-5', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script><script>(function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript> <script>var _qevents = _qevents || [];
	    	(function() {
	    	var elem = document.createElement('script');
	    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	    	elem.async = true;
	    	elem.type = "text/javascript";
	    	var scpt = document.getElementsByTagName('script')[0];
	    	scpt.parentNode.insertBefore(elem, scpt);
	    	})();</script><meta name="google-site-verification" content="CAmPZTPpDcmzoJVTgpPPWPPYpPZmCY7GcByNz-NDCCA" /><meta name="bt:id" content="117089_SierraSun"><meta name="bt:type" content="post_SierraSun"><meta name="bt:modDate" content="2017-11-09 15:30:00"><meta name="bt:pubDate" content="2018-03-20 10:24:26"><meta name="bt:category" content="Main Carousel"><meta name="bt:category" content="News"><meta name="bt:keywords" content=""><meta name="bt:author" content="Tahoe Daily Tribune"><meta name="bt:expDate" content="2018-04-20 10:24:26"><meta name="bt:image" content="https://www.truckeesun.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-19-at-10.58.55-AM.png"><meta name="__sync_contentCategory" content="Free" /><meta property="fb:app_id" content="969997716343864" /><meta name="pubdate" content="20180320"><title>Driving in snow: 10 tips for safely navigating winter roads | SierraSun.com</title><meta name="description" content="With a series of storms set to bring badly-needed snow to the Tahoe Basin this week, it's important to remember the dangers of navigating the region's slippery slopes. Don't be that driver with just a tiny portion of defrosted glass. Scrape all the windows from front to back. And for goodness sake, do NOT be&hellip;" /><meta property="og:title" content="Driving in snow: 10 tips for safely navigating winter roads"/><meta property="og:description" content="With a series of storms set to bring badly-needed snow to the Tahoe Basin this week, it's important to remember the dangers of navigating the region's slippery slopes. Don't be that driver with just a tiny portion of defrosted glass. Scrape all the windows from front to back. And for goodness sake, do NOT be&hellip;"/><meta property="og:url" content="https://www.truckeesun.com/news/driving-in-snow-10-tips-for-safely-navigating-winter-roads/"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@SierraSun_News"/><meta property="og:image" content="https://www.truckeesun.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-19-at-10.58.55-AM.png"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1118" /><meta property="og:image:height" content="826" /><meta name="twitter:image" content="https://www.truckeesun.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-19-at-10.58.55-AM.png" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/TruckeeSun" /><meta property="og:type" content="article" /><meta property="fb:pages" content="72759783611"></head><body class="post-template-default single single-post postid-117089 single-format-standard snmg driving-in-snow-10-tips-for-safely-navigating-winter-roads cat-main-carousel cat-news"> <script>function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = true;
var showSurvey = true;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }</script> <script>if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_unkcvthkk64gai4trk4w5cb65y'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }</script> <script>var fbHasLoaded = false;
				window.fbAsyncInit = function() {
					FB.init({
						appId : '969997716343864',
						autoLogAppEvents : true,
						xfbml : true,
						version : 'v2.11'
					});
					fbHasLoaded = true;
				};

				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) {return;}
					js = d.createElement(s); js.id = id;
					js.src = "https://connect.facebook.net/en_US/sdk.js";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script><div id="div-gpt-ad-1x1" data-adunit="SNMG_SierraSun/ROS/news" class="adunit hidden-xs"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align:center;height:0;"></div><div id="div-gpt-ad-1x3" data-adunit="SNMG_SierraSun/ROS/news" class="adunit hidden-xs"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align:center;height:0;"></div><div id="wrapper"><!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]--><div id="ticker" class="nocontent"><div class="container"><div class="row"><div class="col-md-12"><div class="hidden-xs"> <label>Trending:</label><ul id="ticker-stories"><li><a href="https://www.truckeesun.com/news/local/squaw-valley-worker-emerges-from-avalanche-wrecked-but-alive/">Squaw Valley worker emerges from avalanche wrecked, but alive</a></li><li><a href="https://www.truckeesun.com/news/truckee-jury-convicts-man-in-child-sex-case/">Truckee jury convicts man in child sex case</a></li><li><a href="https://www.truckeesun.com/news/marysville-woman-reported-missing-last-seen-in-north-san-juan-area/">Marysville woman reported missing, last seen in Nevada County</a></li><li><a href="https://www.truckeesun.com/news/local/martis-valley-west-housing-project-suffers-legal-setback/">Martis Valley West housing project suffers legal setback</a></li><li><a href="https://www.truckeesun.com/entertainment/wineink-after-the-burn-with-wine-legend-dan-kosta/">Wine Ink: After the burn with wine legend Dan Kosta</a></li></ul></div></div></div></div></div><div class="render-breaking" data-breaking-id="117076"></div><header><div class="container"><div class="row"><div class="col-sm-8"> <a id="header-logo" href="https://www.truckeesun.com"><h1>Serving Truckee, Tahoe City, Kings Beach and Incline Village</h1> </a> <button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button></div><div class="col-sm-4"><div id="header-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-234x60-search" data-adunit="SNMG_SierraSun/ROS/news" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align:center;"></div></div></div></div></div></div></header><nav class="navbar navbar-default hidden-xs"><div class="container" style="position:relative;"><div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown current-menu-parent"><a href="https://www.truckeesun.com/" class="dropdown-toggle" data-toggle="dropdown">News</a><ul class="dropdown-menu"><li id="menu-item-108231" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.truckeesun.com/pyeongchang-2018-winter-olympics/">Olympics</a></li><li id="menu-item-53624" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.truckeesun.com/news/local/">Local</a></li><li id="menu-item-192" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.truckeesun.com/news/crime/">Crime &#038; Fire</a></li><li id="menu-item-195" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.truckeesun.com/news/obituaries/">Obituaries</a></li><li id="menu-item-196" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.truckeesun.com/news/opinion/">Opinion</a></li><li id="menu-item-191" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.truckeesun.com/news/business/">Business</a></li><li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.truckeesun.com/news/sports/">Sports</a></li><li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.truckeesun.com/news/environment/">Environment</a></li></ul></li><li id="menu-item-199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.truckeesun.com/entertainment/" class="dropdown-toggle" data-toggle="dropdown">Entertainment</a><ul class="dropdown-menu"><li id="menu-item-200" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.truckeesun.com/entertainment/activities-events/">Activities &#038; Events</a></li><li id="menu-item-201" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.truckeesun.com/entertainment/calendar/">Calendar</a></li><li id="menu-item-203" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.truckeesun.com/entertainment/music/">Music</a></li><li id="menu-item-204" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.truckeesun.com/entertainment/outdoor-recreation/">Outdoor Recreation</a></li><li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.truckeesun.com/entertainment/the-arts/">The Arts</a></li><li id="menu-item-202" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.truckeesun.com/entertainment/health-wellness/">Health &#038; Wellness</a></li></ul></li><li id="menu-item-107236" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.truckeesun.com/news/weather/">Weather</a></li><li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.truckeesun.com/real-estate/">Real Estate</a></li><li id="menu-item-105870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Reno Guide</a><ul class="dropdown-menu"><li id="menu-item-105871" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.truckeesun.com/reno-events/">Reno Events</a></li><li id="menu-item-105872" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.truckeesun.com/restaurant-guide/">Restaurant Guide</a></li></ul></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207"><a href="http://classifieds.sierrasun.com/">Classifieds</a></li><li id="menu-item-208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208"><a href="http://classifieds.sierrasun.com/category/Employment">Jobs</a></li><li id="menu-item-209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209"><a href="http://classifieds.sierrasun.com/category/Real-Estate-For-Sale">Real Estate</a></li><li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210"><a href="http://classifieds.sierrasun.com/category/Transportation">Autos</a></li><li id="menu-item-211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=ss">Place Ad</a></li></ul></div></div></nav><div class="container"><div id="breadcrumb-container"><div id="breadcrumb-bar"><div class="row"><div class="col-md-5 col-md-offset-7 col-sm-12"><div class="ham-toggle collapse"><ul id="breadcrumb-social"><li> <a href="https://www.facebook.com/TruckeeSun" class="facebook dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Facebook"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-facebook fa-stack-1x fa-inverse"></i> </span> </a></li><li> <a href="https://twitter.com/SierraSun_News" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-twitter fa-stack-1x fa-inverse"></i> </span> </a></li></ul><form id="breadcrumb-search" role="search" method="get" class="search-form" action="https://www.truckeesun.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2017-12-20" /><input type="hidden" name="sort" value="relevance" /><button type="submit" class="btn search-submit">&#xf002;</button></form></div></div></div></div><div class="ham-toggle collapse"><nav id="mobile-menu" class="visible-xs-block"><ul><li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-189"><a href="https://www.truckeesun.com/">News</a><ul class="sub-menu"><li id="menu-item-108231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108231"><a href="https://www.truckeesun.com/pyeongchang-2018-winter-olympics/">Olympics</a></li><li id="menu-item-53624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53624"><a href="https://www.truckeesun.com/news/local/">Local</a></li><li id="menu-item-192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192"><a href="https://www.truckeesun.com/news/crime/">Crime &#038; Fire</a></li><li id="menu-item-195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195"><a href="https://www.truckeesun.com/news/obituaries/">Obituaries</a></li><li id="menu-item-196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196"><a href="https://www.truckeesun.com/news/opinion/">Opinion</a></li><li id="menu-item-191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191"><a href="https://www.truckeesun.com/news/business/">Business</a></li><li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.truckeesun.com/news/sports/">Sports</a></li><li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.truckeesun.com/news/environment/">Environment</a></li></ul></li><li id="menu-item-199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-199"><a href="https://www.truckeesun.com/entertainment/">Entertainment</a><ul class="sub-menu"><li id="menu-item-200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200"><a href="https://www.truckeesun.com/entertainment/activities-events/">Activities &#038; Events</a></li><li id="menu-item-201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201"><a href="https://www.truckeesun.com/entertainment/calendar/">Calendar</a></li><li id="menu-item-203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203"><a href="https://www.truckeesun.com/entertainment/music/">Music</a></li><li id="menu-item-204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204"><a href="https://www.truckeesun.com/entertainment/outdoor-recreation/">Outdoor Recreation</a></li><li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205"><a href="https://www.truckeesun.com/entertainment/the-arts/">The Arts</a></li><li id="menu-item-202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202"><a href="https://www.truckeesun.com/entertainment/health-wellness/">Health &#038; Wellness</a></li></ul></li><li id="menu-item-107236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107236"><a href="https://www.truckeesun.com/news/weather/">Weather</a></li><li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.truckeesun.com/real-estate/">Real Estate</a></li><li id="menu-item-105870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105870"><a href="#">Reno Guide</a><ul class="sub-menu"><li id="menu-item-105871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105871"><a href="https://www.truckeesun.com/reno-events/">Reno Events</a></li><li id="menu-item-105872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105872"><a href="https://www.truckeesun.com/restaurant-guide/">Restaurant Guide</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207"><a href="http://classifieds.sierrasun.com/">Classifieds</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208"><a href="http://classifieds.sierrasun.com/category/Employment">Jobs</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209"><a href="http://classifieds.sierrasun.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210"><a href="http://classifieds.sierrasun.com/category/Transportation">Autos</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=ss">Place Ad</a></li><li id="menu-item-212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212"><a href="http://apps.sierrasun.com/utils/forms/index2.php">Submit Your News</a></li></ul></nav></div></div></div><div class="container"><div id="ad-bar-top" class="ad-bar hidden-xs"><div class="row"><div class="col-md-12"><div class="ad-bar-wrapper"><div class="swift-ad-wrapper"><div id="div-gpt-ad-728x90-leaderboard" data-adunit="SNMG_SierraSun/ROS/news" class="adunit ad-disclaimer hidden-xs"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div></div></div></div><main><div id="single"><div class="row"><div class="col-md-8 no-padding-right"><article><div id="article-117089" class="article-container" data-id="117089" data-url="https://www.truckeesun.com/news/driving-in-snow-10-tips-for-safely-navigating-winter-roads/"><h1>Driving in snow: 10 tips for safely navigating winter roads</h1><div id="single-byline"><div class="row"><div class="col-sm-5"><div id="single-author"><strong><address>Tahoe Daily Tribune</address></strong></div><time>March 20, 2018</time></div><div class="col-sm-7"><div id="single-social-header"><div class="addthis_toolbox" addthis:url="https://www.truckeesun.com/news/driving-in-snow-10-tips-for-safely-navigating-winter-roads/" addthis:title="Driving in snow: 10 tips for safely navigating winter roads"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span><span class="at4-share-count"></span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a href="#fb-comment-box-117089" class="fb-comments-count" data-type="comment"><i class="fa fa-comment" aria-hidden="true"></i> <span class="title"><span class="hidden-xs">Comments </span>(<span class="fb-comments-count" data-href="https://www.truckeesun.com/?p=117089">0</span>)</span></a> <a class="addthis_button_email hidden-xs" data-type="email"><i class="fa fa-envelope" aria-hidden="true"></i></a> <a class="addthis_button_print hidden-xs" data-type="print"><i class="fa fa-print" aria-hidden="true"></i></a> <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a></div></div></div></div></div></div><div id="print-byline" class="visible-print-block"><div id="single-author"><strong><address>Tahoe Daily Tribune</address></strong></div><p>March 20, 2018</p></div><div class="p402_premium"><div id="single-media" class="p402_hide"><div id="single-photo"><a href="https://www.truckeesun.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-19-at-10.58.55-AM.png" class="fancybox photo-contain" title="A semi-truck is stuck in a snow berm in January 2017."><div class="single-external"><i class="fa fa-external-link"></i></div><img width="325" height="240" src="https://www.truckeesun.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-19-at-10.58.55-AM-325x240.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.truckeesun.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-19-at-10.58.55-AM-325x240.png 325w, https://www.truckeesun.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-19-at-10.58.55-AM-150x111.png 150w, https://www.truckeesun.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-19-at-10.58.55-AM-768x567.png 768w, https://www.truckeesun.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-19-at-10.58.55-AM-620x458.png 620w, https://www.truckeesun.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-19-at-10.58.55-AM.png 1118w" sizes="(max-width: 325px) 100vw, 325px" /></a><span class="byline">Tahoe Daily Tribune</span><p class="caption">A semi-truck is stuck in a snow berm in January 2017.</p></div></div><div id="single-content"><p class="STND-STND BodyText">With a series of storms set to bring badly-needed snow to the Tahoe Basin this week, it&#8217;s important to remember the dangers of navigating the region&#8217;s slippery slopes.</p><p class="STND-STND BodyText">Don&#8217;t be that driver with just a tiny portion of defrosted glass. Scrape all the windows from front to back. And for goodness sake, do NOT be that person flying around with a 2 feet of snow still clinging tot he top of your car, ready to fly off at any sudden stop.</p><p class="STND-STND BodyText">And while you&#8217;re at it, read through this list of 10 important items to check before driving snowy roads. It could save you time, money or even your life:</p><p class="STND-RENT-RENT Brief Head"><strong>1. Brake It Down</strong></p><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-117089" data-adunit="SNMG_SierraSun/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-mid&quot;}" data-position="infinite"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div><p class="STND-STND BodyText">Make sure your brakes, windshield wipers, defroster, heater and exhaust system are in top condition.</p><p class="STND-RENT-RENT Brief Head"><strong>2. Fluid Fruition</strong></p><div id="single-mid-script" class="p402_hide"><h2>Recommended Stories For You</h2><div class="row auto-clear"><div id="bt-sierrasun-recommendations"></div></div></div><p class="STND-STND BodyText">Check your antifreeze and be ready for colder temperatures.</p><p class="STND-RENT-RENT Brief Head"><strong>3. View and Blue</strong></p><p class="STND-STND BodyText">You may need to add concentrated windshield washer fluid to the windshield washer fluid reservoir to prevent an icy windshield.</p><p class="STND-RENT-RENT Brief Head"><strong>4. Check Your Tires</strong></p><p class="STND-STND BodyText">Make sure they are properly inflated and the tread is in good condition.</p><p class="STND-RENT-RENT Brief Head"><strong>5. Always Carry Chains</strong></p><p class="STND-STND BodyText">Make sure they are the proper size for your tires and are in working order. You might want to take along a flashlight, chain repair links and gloves. Chains must be installed on the drive wheels. Make sure you know if your vehicle is front or rear-wheel drive.</p><p class="STND-RENT-RENT Brief Head"><strong>6. Be Prepared</strong></p><p class="STND-STND BodyText">Other suggested items to carry in your car are an ice scraper or commercial de-icer, a broom for brushing snow off your car, a shovel to free your car if it is &#8220;snowed in&#8221;, sand or burlap for traction if your wheels should become mired in snow and an old towel to clean your hands.</p><p class="STND-RENT-RENT Brief Head"><strong>7. You Never Know</strong></p><p class="STND-STND BodyText">It is also a good idea to take along water, food, warm blankets and extra clothing. A lengthy delay will make you glad you have them.</p><p class="STND-RENT-RENT Brief Head"><strong>8. Map It Out</strong></p><p class="STND-STND BodyText">Weather conditions may warrant detouring traffic from the main roadway. It is strongly suggested that drivers always keep an updated map containing the areas of travel.</p><p class="STND-RENT-RENT Brief Head"><strong>9. Apps For That</strong></p><p class="STND-STND BodyText">If you have a mobile phone, pre-load the Caltrans or NDOT phone numbers for convenient, updated road conditions, or download their app.</p><p class="STND-RENT-RENT Brief Head"><strong>10. Extra, Extra</strong></p><p class="STND-STND BodyText">Put an extra car key in your pocket. A number of motorists have locked themselves out of their cars when putting on chains and at ski areas.</p></div><div class="clearfix"></div><div id="single-social-footer"><div class="addthis_toolbox" addthis:url="https://www.truckeesun.com/news/driving-in-snow-10-tips-for-safely-navigating-winter-roads/" addthis:title="Driving in snow: 10 tips for safely navigating winter roads"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a></div></div></div> <a name="fb-comment-box-117089" id="fb-comment-box-117089" class="fb-comment-box"><div class="fb-comments" data-href="https://www.truckeesun.com/?p=117089" data-width="100%" data-numposts="3"></div></a><hr /></div></div><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-bottom-117089" data-adunit="SNMG_SierraSun/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-bottom&quot;}" data-position="infinite-bottom"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div>  <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div id="single-post-script" class="nocontent"><h2>Trending In: News</h2><div class="row auto-clear"><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.truckeesun.com/news/local/squaw-valley-worker-emerges-from-avalanche-wrecked-but-alive/"><img width="113" height="150" src="https://www.truckeesun.com/wp-content/uploads/2018/03/AvalancheFolo-SSU-031618-113x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.truckeesun.com/wp-content/uploads/2018/03/AvalancheFolo-SSU-031618-113x150.jpg 113w, https://www.truckeesun.com/wp-content/uploads/2018/03/AvalancheFolo-SSU-031618-244x325.jpg 244w, https://www.truckeesun.com/wp-content/uploads/2018/03/AvalancheFolo-SSU-031618.jpg 465w" sizes="(max-width: 113px) 100vw, 113px" /></a></div><div class="caption"><p><a href="https://www.truckeesun.com/news/local/squaw-valley-worker-emerges-from-avalanche-wrecked-but-alive/">Squaw Valley worker emerges from avalanche wrecked, but alive</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.truckeesun.com/news/truckee-jury-convicts-man-in-child-sex-case/"><img width="113" height="150" src="https://www.truckeesun.com/wp-content/uploads/2018/03/TruckeePedo-113x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.truckeesun.com/wp-content/uploads/2018/03/TruckeePedo-113x150.jpg 113w, https://www.truckeesun.com/wp-content/uploads/2018/03/TruckeePedo-244x325.jpg 244w, https://www.truckeesun.com/wp-content/uploads/2018/03/TruckeePedo-465x620.jpg 465w, https://www.truckeesun.com/wp-content/uploads/2018/03/TruckeePedo.jpg 480w" sizes="(max-width: 113px) 100vw, 113px" /></a></div><div class="caption"><p><a href="https://www.truckeesun.com/news/truckee-jury-convicts-man-in-child-sex-case/">Truckee jury convicts man in child sex case</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.truckeesun.com/news/marysville-woman-reported-missing-last-seen-in-north-san-juan-area/"><img width="108" height="150" src="https://www.truckeesun.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-19-at-8.56.43-AM-108x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.truckeesun.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-19-at-8.56.43-AM-108x150.png 108w, https://www.truckeesun.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-19-at-8.56.43-AM-233x325.png 233w, https://www.truckeesun.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-19-at-8.56.43-AM.png 435w" sizes="(max-width: 108px) 100vw, 108px" /></a></div><div class="caption"><p><a href="https://www.truckeesun.com/news/marysville-woman-reported-missing-last-seen-in-north-san-juan-area/">Marysville woman reported missing, last seen in Nevada County</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.truckeesun.com/news/local/martis-valley-west-housing-project-suffers-legal-setback/"><img width="150" height="128" src="https://www.truckeesun.com/wp-content/uploads/2018/03/MartisValley-SSU-111517-2-150x128.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.truckeesun.com/wp-content/uploads/2018/03/MartisValley-SSU-111517-2-150x128.jpg 150w, https://www.truckeesun.com/wp-content/uploads/2018/03/MartisValley-SSU-111517-2-325x276.jpg 325w, https://www.truckeesun.com/wp-content/uploads/2018/03/MartisValley-SSU-111517-2.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="caption"><p><a href="https://www.truckeesun.com/news/local/martis-valley-west-housing-project-suffers-legal-setback/">Martis Valley West housing project suffers legal setback</a></p></div></div></div></div></div></article></div><div class="col-md-4"><aside id="tiles"><div class="tile tile-ad banner gatrack top" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-top" data-adunit="SNMG_SierraSun/ROS/news" class="adunit tile-top"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-c2 banner border nocontent gatrack" data-tile="Top Jobs" style="height:250px;"><div class="heading"><h2>Top Jobs</h2></div><div style="padding: 10px 15px 0 15px;" class="nocontent"><div id='tile-topjob-content'><div id='tile-topjob-carousel' class='tile-carousel swipe'><div class="swipe-wrap"><div><div style="display: none;"> <a href="http://classifieds.sierrasun.com/adredirect/7-0000211436"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Fresh Harvest</div><div class="tilec2admeta"><a href="http://classifieds.sierrasun.com/adredirect/7-0000211436">Field Workers </a></div><div class="tilec2description"><div> Field Workers: Seed Garlic Machine & Hand Harvesting, Alfalfa, Wheat, Weeding, Pipe ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.sierrasun.com/adredirect/7-0000205987"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Tahoe Seasons</div><div class="tilec2admeta"><a href="http://classifieds.sierrasun.com/adredirect/7-0000205987">Bell/Valet Attendant</a></div><div class="tilec2description">S.Lake Tahoe   96167<div> Bell/ Valet FT & PT Competitive Pay Please apply at 3901 Saddle Road SLT, CA or ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.sierrasun.com/adredirect/7-0000211288"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Wood Rodgers</div><div class="tilec2admeta"><a href="http://classifieds.sierrasun.com/adredirect/7-0000211288">Assistant Engineer </a></div><div class="tilec2description">Sacramento , CA  95816<div> Wood Rodgers in Reno, NV seeks Assistant Engineer: Perform lab testing & PG of asphalt ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.sierrasun.com/adredirect/7-0000203398"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Sunshine Yellow Cab</div><div class="tilec2admeta"><a href="http://classifieds.sierrasun.com/adredirect/7-0000203398">Drivers</a></div><div class="tilec2description">Stateline , NV  89449<div> Sunshine Yellow Cab Drivers wanted Vehicles Provided Make money with our cars, not yours. ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.sierrasun.com/adredirect/7-0000211346"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Howard Calcagno Farms</div><div class="tilec2admeta"><a href="http://classifieds.sierrasun.com/adredirect/7-0000211346">Harvesting </a></div><div class="tilec2description">Marion County , OR  97302<div> Howard Calcagno Farms is offering 12 full-time temporary positions in Marion County located...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.sierrasun.com/adredirect/7-0000211239"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Sierra Nevada Media Group</div><div class="tilec2admeta"><a href="http://classifieds.sierrasun.com/adredirect/7-0000211239">Dock Assistant </a></div><div class="tilec2description">Carson City , NV  89701<div> Do you love the idea of not being stuck behind a desk? Are you detail oriented? Do you love...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.sierrasun.com/adredirect/7-0000207452"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Sierra Nevada Media Group</div><div class="tilec2admeta"><a href="http://classifieds.sierrasun.com/adredirect/7-0000207452">Newspaper Delivery Contractor </a></div><div class="tilec2description">Carson City & Fallon, NV  89701<div> Business opportunity available delivering newspapers. Routes available in Carson City and ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.sierrasun.com/adredirect/7-0000209170"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Truckee Donner Park & Rec</div><div class="tilec2admeta"><a href="http://classifieds.sierrasun.com/adredirect/7-0000209170">Park Facility Workers</a></div><div class="tilec2description">Truckee , CA  96161<div> Park Facility Workers (6 positions!) Seasonal workers needed $15.01 per hour to start 40 ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.sierrasun.com/adredirect/7-0000211033"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Aramark/GE</div><div class="tilec2admeta"><a href="http://classifieds.sierrasun.com/adredirect/7-0000211033">Grill Cook</a></div><div class="tilec2description">Minden, NV  89423<div> Aramark/GE in Minden Help Needed Exp. Grill Cook Mon. - Fri. Days Most Weekends & Holidays ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.sierrasun.com/adredirect/7-0000210788"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">California State Parks</div><div class="tilec2admeta"><a href="http://classifieds.sierrasun.com/adredirect/7-0000210788">Maintenance Aids</a></div><div class="tilec2description">TAHOMA, CA  96142<div> California State Parks Now Hiring Maintenance Aids! For Sugar Pine, DL Bliss, and Emerald...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.sierrasun.com/adredirect/7-0000211810"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">City of South Lake Tahoe</div><div class="tilec2admeta"><a href="http://classifieds.sierrasun.com/adredirect/7-0000211810">COMMUNITY SERVICE OFFICER </a></div><div class="tilec2description">S. Lake Tahoe   96510<div> CITY OF SOUTH LAKE TAHOE, CA COMMUNITY SERVICE OFFICER (VHR PROGRAM) PFT $22.12-$26....</div></div></div><div><div style="display: none;"> <a href="http://classifieds.sierrasun.com/adredirect/7-0000210188"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Rice Hydro</div><div class="tilec2admeta"><a href="http://classifieds.sierrasun.com/adredirect/7-0000210188">Welder/Fabricator</a></div><div class="tilec2description">Carson City, NV  89706<div> Full Time Welder/Fabricator Mfg. firm, M-F Experience required Salary BOE, Some Benefits ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.sierrasun.com/adredirect/7-0000203597"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">National School of Dental Assisting</div><div class="tilec2admeta"><a href="http://classifieds.sierrasun.com/adredirect/7-0000203597">Earn up to $25/hr. as a Dental ...</a></div><div class="tilec2description">Carson City & Reno, CA  96145<div> You are just 8 weeks away from a new exciting career! The National School of Dental ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.sierrasun.com/adredirect/7-0000207000"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2admeta"><a href="http://classifieds.sierrasun.com/adredirect/7-0000207000">Customer Service Representative The ...</a></div><div class="tilec2description"><div>Customer Service Representative The SNMG circulation department has an immediate opening for a ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.sierrasun.com/adredirect/7-0000210299"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Dairy Farmers of America</div><div class="tilec2admeta"><a href="http://classifieds.sierrasun.com/adredirect/7-0000210299">Maintenance Lead, Maintenance ...</a></div><div class="tilec2description">Fallon , NV  89406<div> Dairy Farmers of America A state-of-the-art dairy ingredient facility in Fallon, NV is ...</div></div></div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div></div></div><div class="tile tile-ad banner gatrack middle" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-middle" data-adunit="SNMG_SierraSun/ROS/news" class="adunit tile-middle"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-cloud sponsored banner border gatrack" data-tile="Snow Report" style="height:250px;"><div class="heading"><h2>Snow Report</h2></div> <a href="https://sierraair.com/" target="_blank"><img src="https://www.truckeesun.com/wp-content/uploads/2016/11/sponsored-596x74.jpg" width="298" style="display:block;overflow:hidden;padding:0 0 4px 0;margin-bottom: -8px;"/></a><div class="nocontent"><div id="skiTileContainer"><div id="skiTileContent"><table id="snowTable"><tr id="resortHeader" border><th id="resortName" style="width: 60%">Ski Resort</th><th id="resort24">24 HR</th><th id="resort48">48 HR</th><th id="resortBaseDepth">Base</th></tr><tr class='resort'><td class='resortName'>Alpine Meadows</td><td class='resortSnowfall'>0&rdquo;</td><td class='resortSnowfall48'>0&rdquo;</td><td class='resortBase'>124"</td></tr><tr class='resort'><td class='resortName'>Boreal Mountain</td><td class='resortSnowfall'>8&rdquo;</td><td class='resortSnowfall48'>32&rdquo;</td><td class='resortBase'>130"</td></tr><tr class='resort'><td class='resortName'>Diamond Peak</td><td class='resortSnowfall'>0&rdquo;</td><td class='resortSnowfall48'>0&rdquo;</td><td class='resortBase'>66"</td></tr><tr class='resort'><td class='resortName'>Donner Ski Ranch</td><td class='resortSnowfall'>0&rdquo;</td><td class='resortSnowfall48'>0&rdquo;</td><td class='resortBase'>0"</td></tr><tr class='resort'><td class='resortName'>Heavenly Mountain</td><td class='resortSnowfall'>0&rdquo;</td><td class='resortSnowfall48'>0&rdquo;</td><td class='resortBase'>90"</td></tr><tr class='resort'><td class='resortName'>Homewood Mountain</td><td class='resortSnowfall'>3&rdquo;</td><td class='resortSnowfall48'>3&rdquo;</td><td class='resortBase'>145"</td></tr></table></div><a href="/news/snow-report/" class="snowLink">View All</a></div></div></div><div class="tile tile-html banner border no-border gatrack " data-tile="" style="height: 175px;"><div class="nocontent"><div id="swift-jw-playlist-5ab157c85d082"></div> <script type="text/javascript">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</script> </div></div><div class="tile tile-html banner border  gatrack " data-tile="Events Calendar" style="height: px;"><div class="heading"><h2>Events Calendar</h2></div><div class="nocontent"> <script>var obConfig = { footer: '<a href="https://www.truckeesun.com/entertainment/calendar/">View All Events</a> | <a target="_blank" href="http://tahoe.com/myevent">Add your event</a>' };</script> <script src="https://tahoe.com/list-embed.js?type=event&amp;s=all&amp;size=small&amp;date=today&amp;nojquery=1"></script> </div></div><div class="tile tile-banner banner border nocontent gatrack " data-tile="Truckee Sun E-Edition"  style="height: "><div class="heading"><h2>Truckee Sun E-Edition</h2></div> <a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&pubid=3ee86800-0b96-47c1-92da-da9138ad31aa" target="_blank"> <img src="https://www.truckeesun.com/wp-content/uploads/2017/11/paper-ss.png" width="300" height="220"> </a></div><div class="tile tile-html banner border  gatrack " data-tile="Poll" style="height: 250px;"><div class="heading"><h2>Poll</h2></div><div class="nocontent"><div id="polls-3" class="wp-polls"><form id="polls_form_3" class="wp-polls-form" action="/index.php" method="post"><p style="display: none;"><input type="hidden" id="poll_3_nonce" name="wp-polls-nonce" value="6b6fc636a0" /></p><p style="display: none;"><input type="hidden" name="poll_id" value="3" /></p><p class="question">What name for the Sun do you prefer?</p><div id="polls-3-ans" class="wp-polls-ans"><ul class="wp-polls-ul"><li><input type="radio" id="poll-answer-9" name="poll_3" value="9" /> <label for="poll-answer-9">Sierra Sun, the name for at least the past 50 years.</label></li><li><input type="radio" id="poll-answer-10" name="poll_3" value="10" /> <label for="poll-answer-10">Truckee Sun, the core community should be the focus, can’t be everything to everybody.</label></li><li><input type="radio" id="poll-answer-11" name="poll_3" value="11" /> <label for="poll-answer-11">Truckee Republican, the most historical of these names.</label></li><li><input type="radio" id="poll-answer-12" name="poll_3" value="12" /> <label for="poll-answer-12">Who cares? Just spell my name correctly.</label></li></ul><p><input type="button" name="vote" value="VOTE" class="btn-primary" onclick="poll_vote(3);" /><a href="#ViewPollResults" onclick="poll_result(3); return false;" class="view-results" title="View Results Of This Poll">View Results</a></p></div></form></div></div></div></aside></div></div></div></main></div></div> <script>!function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("de9de8");</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
				  function gtag(){dataLayer.push(arguments);}
				  gtag('js', new Date());
				  gtag('config', 'AW-1066460699');</script><script>_qevents.push({qacct:"p-d4U3VD0zZff1I"});</script> <noscript> <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript> <script>function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
							ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
					ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
        }
      }

    })</script> <script>$(function() {
					$( '.custom-images a' ).on( 'click touch', function(){
						var addThisType = $( this ).data( 'type' );
						ga( 'send', 'event', 'addthis', addThisType );
						ga( 'newTracker.send', 'event', 'addthis', addThisType );
					});
				});</script> <script>$(function() {
					if ( $( 'audio' ).length ) {
						$( 'audio' ).mediaelementplayer({
							success: function(mediaElement, domObject) {
	        			mediaElement.addEventListener('loadeddata', function() {
									ga( 'send', 'event', 'audio', 'play' );
									ga( 'newTracker.send', 'event', 'audio', 'play' );
			        	}, false);
	  					}
						});
					}
				});</script><script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.truckeesun.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.truckeesun.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-bcda57a403be329b3a8a28d0ab108111.js' data-minify="1"></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.truckeesun.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.truckeesun.com/wp-content/cache/min/1/wp-content/plugins/wp-polls/polls-js-a39ab6e92aa9378466e90d41b556964f.js' data-minify="1"></script> <script type='text/javascript' src='//www.lightboxcdn.com/vendor/8ab7652b-0241-4d67-a0e3-b48801f9397e/lightbox_inline.js?ver=1.0'></script> <script type='text/javascript' src='https://www.truckeesun.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-footer-89463285dfb372095e6b3d6a720ec707.js' data-minify="1"></script> <script type='text/javascript'>/* <![CDATA[ */ var fbComments = {"ajaxurl":"https:\/\/www.truckeesun.com\/wp-admin\/admin-ajax.php","fbNonce":"fc68cb2959"};
var mobileArticleAd = {"ajaxurl":"https:\/\/www.truckeesun.com\/wp-admin\/admin-ajax.php","mobileArticleAdNonce":"5d80781a58"};
var recArticle = {"ajaxurl":"https:\/\/www.truckeesun.com\/wp-admin\/admin-ajax.php","recNonce":"9865b76d95"};
var recInsert = {"ajaxurl":"https:\/\/www.truckeesun.com\/wp-admin\/admin-ajax.php","recInsertNonce":"a1768a5c15"};
var adInsert = {"ajaxurl":"https:\/\/www.truckeesun.com\/wp-admin\/admin-ajax.php","adInsertNonce":"07228d44cb"};
var moreBriefs = {"ajaxurl":"https:\/\/www.truckeesun.com\/wp-admin\/admin-ajax.php","briefsNonce":"acaf15fb2b"};
var carouselStories = {"ajaxurl":"https:\/\/www.truckeesun.com\/wp-admin\/admin-ajax.php","carouselNonce":"1c857834c3","sortID":null};
var breakingNews = {"ajaxurl":"https:\/\/www.truckeesun.com\/wp-admin\/admin-ajax.php","breakingNonce":"cc02eac889"}; /* ]]> */</script> <script type='text/javascript' src='https://www.truckeesun.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/main-8ebe927208a1475dd105346f5e28426b.js' data-minify="1"></script> <script type='text/javascript' src='https://www.truckeesun.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script> <script type='text/javascript'>$(document).ready(function (){

					if ( $("body").hasClass( "layout-mobile") ) {
						$("div[id*=\"-leaderboard\"]").removeClass("adunit");
						$("div[id*=\"-leaderboard\"]").addClass("leaderboard-blocked");
					}

					if ( $("body").hasClass( "layout-mobile") && $("body").hasClass( "single-post") ) { setTimeout(function(){ $(".adunit").filter(":visible").dfp({dfpID : "5195"})}, 1000); } else { $(".adunit").filter(":visible").dfp({dfpID : "5195"}); } $(window).load(function() {	$(".onscroll").dfp({dfpID : "5195", enableSingleRequest: false});	});

				});</script> <script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script> <script type='text/javascript' src='https://www.truckeesun.com/wp-includes/js/wp-embed.min.js?ver=b3cd3b4ad47ade4ec3258f26cdc1879e'></script> <script>var loggedIn = 'no';
			ga('set', {
				'dimension1': 'News',
				'dimension2': 'None',
				'dimension3': 'News/None',
				'dimension5': loggedIn,
				'dimension6': 'Tahoe Daily Tribune',
				'dimension7': '',
				'dimension8': '2018-03-20',
				'dimension9': 'wp-117089',
				'dimension10': '',
				'dimension12': '2018-03-20 10:24:26',
				'dimension13': '2'
			});
			ga('newTracker.set', {
				'dimension1': 'News',
				'dimension2': 'None',
				'dimension3': 'News/None',
				'dimension5': loggedIn,
				'dimension6': 'Tahoe Daily Tribune',
				'dimension7': '',
				'dimension8': '2018-03-20',
				'dimension9': 'wp-117089',
				'dimension10': '',
				'dimension12': '2018-03-20 10:24:26',
				'dimension13': '2'
			});
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
        var currLocation = String(document.location);
        // strip out email addresses from location url
        var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
        var cleanPageLocation = currLocation.replace(emailRegex, "");

        ga('set', 'location', cleanPageLocation);
        ga('send', 'pageview');

        ga('newTracker.set', 'location', cleanPageLocation);
        ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
        var _sf_async_config = _sf_async_config || {};
        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
      	_sf_async_config.sections = 'SierraSun.com,news';
      	_sf_async_config.authors = 'Tahoe Daily Tribune';
        _sf_async_config.title = 'Driving in snow: 10 tips for safely navigating winter roads | SierraSun.com';
  			var _cbq = window._cbq = (window._cbq || []);
      	_cbq.push(['_acct', chartbeatUser]);
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };
        })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.5.2" : "10.3.5";
	s.src = "https://www.truckeesun.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-" + v + ".min.js";
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1521571784 -->